Report Generation- Specific Customer

Incident Report for Integrate

Monitoring

Teams have implemented a fix. An update will be provided once the fix is confirmed.
Posted May 16, 2025 - 11:01 BST

Identified

Teams are working on a fix. An update will be provided once the fix is released.
Posted May 15, 2025 - 10:28 BST

Monitoring

Teams have implemented a fix. An update will be provided once the fix is confirmed.
Posted May 15, 2025 - 00:19 BST

Investigating

We are currently investigating this issue.
Posted May 14, 2025 - 22:13 BST