Delays processing business cards
Incident Report for Integrate Events
Resolved
This incident has been resolved.
Posted Nov 08, 2019 - 14:13 GMT
Monitoring
We're currently experiencing a high load due to a large number of events, which means that business cards may take a little longer than usual to be transcribed.
Posted Nov 08, 2019 - 09:45 GMT
This incident affected: Integrate Events - Business Card Processing.