Lead Processing Delays
Incident Report for Integrate Events
Resolved
This issue has been resolved and leads are being processed without additional delays
Posted Oct 16, 2019 - 20:18 BST
Monitoring
We're currently experiencing a high load due to a large number of events, which means that there is a delay in processing leads.
Posted Oct 16, 2019 - 11:27 BST
This incident affected: Integrate Events - Business Card Processing and Integrate Events - REST API.