Reporting - Reports Generated through Insights Not Sending

Incident Report for Integrate

Resolved

This issue has been confirmed to be fixed by the customer and is now resolved.
Posted Sep 30, 2024 - 17:30 BST

Investigating

We are currently investigating this issue.
Posted Sep 30, 2024 - 16:48 BST