Reporting - Blank Reports Being Generated

Incident Report for Integrate

Monitoring

Teams have implemented a fix. An update will be provided once the fix is confirmed.
Posted Jan 24, 2025 - 19:06 GMT

Investigating

We are currently investigating this issue.
Posted Jan 24, 2025 - 17:46 GMT