Web Forms Unresponsive
Incident Report for Integrate Events
Resolved
The cause of the issue has been found and the issue is now resolved
Posted Oct 15, 2019 - 14:35 BST
Investigating
Following a deployment, the Akkroo Web Forms are unresponsive. Investigation is underway to determine the cause of the problem
Posted Oct 15, 2019 - 14:22 BST
This incident affected: Integrate Events - Web Forms.