Extension of planned server maintanence
Incident Report for Integrate Events
Resolved
We have completed extensive testing on the Akkroo components and can now conclude that the issue has been resolved. The dashboard, webforms and business card processing is now fully accessible and functionality restored. The team will continue to monitor the stability of the components.

We apologise if you experienced any issues during this time; if you notice any issues with your service, please speak with your Customer Success Manager or email our Support team: support@akkroo.com.
Posted Jun 05, 2019 - 13:13 BST
Update
We're undertaking thorough testing on the Akkroo dashboard, which is now accessible. Our engineering team continues to monitor the stability of the components.

We apologise if you have experienced any issues during this time; if you notice any issues with your service, please speak with your Customer Success Manager or email our Support team: support@akkroo.com.
Posted Jun 05, 2019 - 10:26 BST
Monitoring
Following planned maintenance to upgrade our servers, we're experiencing issues affecting the Akkroo dashboard and webforms. Our engineering team is working on a fix - as the highest priority - to restore this functionality.

The app will continue to function in offline mode. Business card transcription and integrations will be processed once functionality has been fully restored.

We'll provide updates here as soon as we have more information - and we apologise for any disruption experienced during this period.
Posted Jun 05, 2019 - 09:09 BST
This incident affected: Integrate Events - Dashboard, Integrate Events - Business Card Processing, and Integrate Events - Web Forms.