User/Org Management - Can't Login to Platform

Incident Report for Integrate

Resolved

This issue has been confirmed to be fixed by the customer and is now resolved.
Posted Oct 10, 2022 - 19:33 BST

Monitoring

Teams have implemented a fix. An update will be provided once the fix is confirmed.
Posted Oct 10, 2022 - 19:18 BST

Update

Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Oct 10, 2022 - 18:33 BST

Identified

Teams are working on a fix. An update will be provided once the fix is released.
Posted Oct 10, 2022 - 18:20 BST

Investigating

We are currently investigating this issue.
Posted Oct 10, 2022 - 17:49 BST