Platform - 502 Bad Gateway Error on Microsoft Azure Account

Incident Report for Integrate

Resolved

This issue has been confirmed to be fixed by the customer and is now resolved.
Posted Mar 20, 2025 - 11:26 GMT

Monitoring

Teams have implemented a fix. An update will be provided once the fix is confirmed.
Posted Mar 20, 2025 - 09:28 GMT

Identified

Teams are working on a fix. An update will be provided once the fix is released.
Posted Mar 20, 2025 - 08:17 GMT

Investigating

We are currently investigating this issue.
Posted Mar 19, 2025 - 21:07 GMT