Lead Processing Delays
Incident Report for Integrate Events
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 07:58 BST
Update
We are continuing to monitor for any further issues.
Posted Oct 22, 2019 - 07:58 BST
Update
We are continuing to monitor for any further issues.
Posted Oct 21, 2019 - 22:45 BST
Monitoring
We're currently experiencing a server outage, which means that there is a delay in processing leads.
Posted Oct 21, 2019 - 22:45 BST
This incident affected: Integrate Events - Business Card Processing and Integrate Events - REST API.