Outbound - Salesforce Integration Posting Out Blanks
Incident Report for Integrate
Resolved
This issue has been confirmed to be fixed by the customer and is now resolved.
Posted Jul 27, 2023 - 00:32 BST
Monitoring
Teams have implemented a fix. An update will be provided once the fix is confirmed.
Posted Jul 27, 2023 - 00:32 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jul 26, 2023 - 23:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jul 26, 2023 - 22:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jul 26, 2023 - 21:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jul 26, 2023 - 20:35 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jul 26, 2023 - 19:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jul 26, 2023 - 18:34 BST
Identified
Teams are working on a fix. An update will be provided once the fix is released.
Posted Jul 26, 2023 - 17:58 BST
Update
Teams are still working to investigate the issue. An update will be provided once the fix is released.
Posted Jul 26, 2023 - 17:34 BST
Investigating
We are currently investigating this issue.
Posted Jul 26, 2023 - 17:00 BST