DAP.Reporting - All Accounts (Reports Generated through Insights Not Sending)
Incident Report for Integrate
Resolved
This issue has been confirmed to be fixed by the customer and is now resolved.
Posted Oct 10, 2024 - 17:56 BST
Monitoring
Teams have implemented a fix. An update will be provided once the fix is confirmed.
Posted Oct 10, 2024 - 13:54 BST
Investigating
We are currently investigating this issue.
Posted Oct 10, 2024 - 13:44 BST