Unable To Access Campaigns

Incident Report for Integrate

Resolved

This issue has been confirmed to be fixed by the customer and is now resolved.
Posted Mar 13, 2023 - 20:39 GMT

Monitoring

Teams have implemented a fix. An update will be provided once the fix is confirmed.
Posted Mar 08, 2023 - 15:01 GMT

Identified

Teams are working on a fix. An update will be provided once the fix is released.
Posted Mar 08, 2023 - 14:43 GMT

Update

Teams are still working to investigate the issue. An update will be provided once the fix is released.
Posted Mar 08, 2023 - 14:33 GMT

Update

Teams are still working to investigate the issue. An update will be provided once the fix is released.
Posted Mar 08, 2023 - 13:34 GMT

Update

Teams are still working to investigate the issue. An update will be provided once the fix is released.
Posted Mar 08, 2023 - 12:33 GMT

Update

Teams are still working to investigate the issue. An update will be provided once the fix is released.
Posted Mar 08, 2023 - 11:33 GMT

Update

Teams are still working to investigate the issue. An update will be provided once the fix is released.
Posted Mar 08, 2023 - 10:33 GMT

Update

Teams are still working to investigate the issue. An update will be provided once the fix is released.
Posted Mar 08, 2023 - 09:33 GMT

Investigating

We are currently investigating this issue.
Posted Mar 08, 2023 - 09:21 GMT