Dashboard & Webforms Outage
Incident Report for Integrate Events
Resolved
Here at Akkroo, our development team has identified and fixed the issue with both the Dashboard and the Web Forms, and as such we are considering this particular issue resolved.
Posted Nov 07, 2018 - 16:04 GMT
Identified
We're currently experiencing an outage affecting the Akkroo dashboard and webforms - our team are working on a fix to restore functionality.
Posted Nov 07, 2018 - 15:13 GMT
This incident affected: Integrate Events - Dashboard and Integrate Events - Web Forms.