Events Platform is Down
Incident Report for Integrate
Resolved
This issue has been confirmed to be fixed by the customer and is now resolved.
Posted Oct 15, 2024 - 19:59 BST
Monitoring
Teams have implemented a fix. An update will be provided once the fix is confirmed.
Posted Oct 15, 2024 - 19:47 BST
Identified
Teams are working on a fix. An update will be provided once the fix is released.
Posted Oct 15, 2024 - 19:16 BST
Investigating
We are currently investigating this issue.
Posted Oct 15, 2024 - 19:02 BST