Network connectivity issues
Incident Report for Integrate Events
Resolved
We have resolved the issue reported over the weekend and improved our monitoring to capture similar issues in the future
Posted Nov 05, 2018 - 09:04 GMT
Update
We are continuing to monitor for any further issues.
Posted Nov 03, 2018 - 19:15 GMT
Monitoring
We have identified a problem and have effected a fix.
We are now monitoring the situation over the weekend to ensure this was successful.
Posted Nov 03, 2018 - 19:15 GMT
Investigating
Currently we are experiencing issues connoting to Akkroo systems.
We are investigating and will update when we have news.
Posted Nov 03, 2018 - 18:07 GMT
This incident affected: Integrate Events - Dashboard, Integrate Events - Business Card Processing, Integrate Events - Android application, Integrate Events - iOS application, Integrate Events - Web Forms, and Integrate Events - REST API.