Outbound - CDL Custom Objects Not Posting Out

Incident Report for Integrate

Resolved

This issue has been confirmed to be fixed by the customer and is now resolved.
Posted Jul 31, 2024 - 02:56 BST

Monitoring

Teams have implemented a fix. An update will be provided once the fix is confirmed.
Posted Jul 31, 2024 - 02:24 BST

Identified

Teams are working on a fix. An update will be provided once the fix is released.
Posted Jul 31, 2024 - 00:14 BST

Investigating

We are currently investigating this issue.
Posted Jul 31, 2024 - 00:12 BST