Issue affecting the duplication functionality in the dashboard
Incident Report for Integrate Events
Resolved
This incident has been resolved.
Posted May 07, 2019 - 11:17 BST
Monitoring
The ability to duplicate events in the dashboard has been restored as we have now fixed the associated bug; we'll continue to monitor the Akkroo service over the weekend. If you require any help during this time, you can email our Support Team on support@akkroo.com.
Posted Apr 18, 2019 - 17:35 BST
Identified
We’ve temporarily disabled the ability to duplicate events in the dashboard while we investigate an associated urgent bug. We're working on a bug fix and will restore this function as soon as possible.

Other dashboard features are working as usual and you are able to create new events. If you urgently need to duplicate an event, please contact your Customer Success Manager and they'll be able to assist. If you have any questions, you can email our Support Team on support@akkroo.com.
Posted Apr 17, 2019 - 14:31 BST
This incident affected: Integrate Events - Dashboard.