Missing Reports - Reports in 2.0 migrated to 3.0 accidentally
Incident Report for Integrate
Monitoring
Teams have implemented a fix. An update will be provided once the fix is confirmed.
Posted Nov 12, 2024 - 17:10 GMT
Investigating
We are currently investigating this issue.
Posted Nov 12, 2024 - 15:51 GMT