DAP.Login - All Accounts (Platform Down)

Incident Report for Integrate

Monitoring

Teams have implemented a fix. An update will be provided once the fix is confirmed.
Posted Feb 24, 2025 - 10:31 GMT

Identified

Teams are working on a fix. An update will be provided once the fix is released.
Posted Feb 24, 2025 - 10:26 GMT

Investigating

We are currently investigating this issue.
Posted Feb 24, 2025 - 10:16 GMT