Unable To Load Android App
Incident Report for Integrate Events
Resolved
This incident has been resolved. Users experiencing the issue will need to update to the latest version of the app.
Posted Apr 07, 2020 - 15:25 BST
Investigating
We are experiencing issues where users are not able to load the latest version of the mobile app on Android. We are actively investigating the issue.
Posted Apr 07, 2020 - 12:38 BST
This incident affected: Integrate Events - Android application.