Even though the access token has expired, the server still returns a 200 success response when I request the organization's endpoints.

Incident Report for Integrate

Resolved

This issue has been confirmed to be fixed by the customer and is now resolved.
Posted Mar 31, 2025 - 16:08 BST

Monitoring

Teams have implemented a fix. An update will be provided once the fix is confirmed.
Posted Dec 09, 2024 - 06:53 GMT

Investigating

We are currently investigating this issue.
Posted Dec 09, 2024 - 06:09 GMT