Bug - The phone number is not being passed to the client's Marketo record

Incident Report for Integrate

Resolved

This issue has been confirmed to be fixed by the customer and is now resolved.
Posted Mar 31, 2025 - 16:07 BST

Monitoring

Teams have implemented a fix. An update will be provided once the fix is confirmed.
Posted Jul 15, 2024 - 11:36 BST

Identified

Teams are working on a fix. An update will be provided once the fix is released.
Posted Jul 15, 2024 - 08:29 BST

Investigating

We are currently investigating this issue.
Posted Jul 15, 2024 - 08:28 BST