DAP.Reporting - All Accounts (Missing Reports)
Incident Report for Integrate
Resolved
This issue has been confirmed to be fixed by the customer and is now resolved.
Posted Jul 16, 2024 - 16:00 BST
Monitoring
Teams have implemented a fix. An update will be provided once the fix is confirmed.
Posted Jul 16, 2024 - 15:50 BST
Investigating
We are currently investigating this issue.
Posted Jul 16, 2024 - 15:22 BST