Inbound Integrations - Unable to Open Sources in DAP
Incident Report for Integrate
Resolved
This issue has been confirmed to be fixed by the customer and is now resolved.
Posted Nov 01, 2023 - 18:04 GMT
Investigating
We are currently investigating this issue.
Posted Nov 01, 2023 - 17:06 GMT