Lead Processing Delays
Incident Report for Integrate Events
Resolved
This incident has been resolved.
Posted Oct 24, 2019 - 17:09 BST
Monitoring
A fix has been implemented and we are monitoring results... we estimate that there will be delays for the next 1-2 hours.
Posted Oct 24, 2019 - 15:02 BST
Investigating
We're currently experiencing a server outage, which means that there is a delay in processing leads.
Posted Oct 24, 2019 - 13:35 BST
This incident affected: Integrate Events - Business Card Processing and Integrate Events - REST API.