Lead Processing - Unable to Upload Leads on New Seller Sources
Incident Report for Integrate
Resolved
This issue has been confirmed to be fixed by the customer and is now resolved.
Posted Mar 23, 2023 - 18:00 GMT
Monitoring
Teams have implemented a fix. An update will be provided once the fix is confirmed.
Posted Mar 23, 2023 - 18:00 GMT
Update
Teams are still working to investigate the issue. An update will be provided once the fix is released.
Posted Mar 23, 2023 - 17:33 GMT
Investigating
We are currently investigating this issue.
Posted Mar 23, 2023 - 16:49 GMT