Social - Webhook Callback URL Not Accepting Updates for Facebook
Incident Report for Integrate
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 20:54 GMT
Update
We are continuing to work on a fix for this issue.
Posted Dec 05, 2022 - 20:53 GMT
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Dec 03, 2022 - 18:33 GMT
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Dec 03, 2022 - 17:34 GMT
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Dec 03, 2022 - 16:33 GMT
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Dec 03, 2022 - 15:33 GMT
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Dec 03, 2022 - 14:33 GMT
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Dec 03, 2022 - 13:33 GMT
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Dec 03, 2022 - 12:34 GMT
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Dec 03, 2022 - 11:33 GMT
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Dec 03, 2022 - 10:33 GMT
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Dec 03, 2022 - 09:33 GMT
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Dec 03, 2022 - 08:33 GMT
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Dec 03, 2022 - 07:33 GMT
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Dec 03, 2022 - 06:33 GMT
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Dec 03, 2022 - 05:33 GMT
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Dec 03, 2022 - 04:33 GMT
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Dec 03, 2022 - 03:33 GMT
Identified
Teams are working on a fix. An update will be provided once the fix is released.
Posted Dec 03, 2022 - 02:38 GMT
Update
Teams are still working to investigate the issue. An update will be provided once the fix is released.
Posted Dec 03, 2022 - 02:33 GMT
Update
Teams are still working to investigate the issue. An update will be provided once the fix is released.
Posted Dec 03, 2022 - 01:33 GMT
Update
Teams are still working to investigate the issue. An update will be provided once the fix is released.
Posted Dec 03, 2022 - 00:33 GMT
Update
Teams are still working to investigate the issue. An update will be provided once the fix is released.
Posted Dec 02, 2022 - 23:33 GMT
Update
Teams are still working to investigate the issue. An update will be provided once the fix is released.
Posted Dec 02, 2022 - 22:33 GMT
Update
Teams are still working to investigate the issue. An update will be provided once the fix is released.
Posted Dec 02, 2022 - 21:33 GMT
Update
Teams are still working to investigate the issue. An update will be provided once the fix is released.
Posted Dec 02, 2022 - 20:33 GMT
Update
Teams are still working to investigate the issue. An update will be provided once the fix is released.
Posted Dec 02, 2022 - 19:33 GMT
Investigating
We are currently investigating this issue.
Posted Dec 02, 2022 - 18:57 GMT