Dap.outbound.integrations- Change to Slack integration url?

Incident Report for Integrate

Identified

Teams are working on a fix. An update will be provided once the fix is released.
Posted Feb 11, 2025 - 00:05 GMT

Investigating

We are currently investigating this issue.
Posted Feb 10, 2025 - 20:04 GMT