6sense API Outage

Incident Report for Integrate

Resolved

This incident has been resolved.
Posted Nov 21, 2022 - 11:51 GMT

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 21, 2022 - 08:34 GMT

Investigating

We are receiving an Unauthorized Exception on all API calls to 6sense for all integrations. We are unable to return data from 6sense to Integrate.
Posted Nov 18, 2022 - 14:53 GMT