Dashboard Degraded Performance
Incident Report for Integrate Events
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 13:26 GMT
Investigating
We’re actively investigating an issue which is causing occasional degraded performance on the Akkroo dashboard. We will post updates as we have them.
Posted Nov 18, 2019 - 13:17 GMT
This incident affected: Integrate Events - Dashboard.