Social - Webhook Callback URL Not Accepting Updates for Facebook

Incident Report for Integrate

Resolved

This issue has been resolved.
Posted Dec 05, 2022 - 20:54 GMT

Investigating

We are currently investigating this issue.
Posted Dec 02, 2022 - 18:57 GMT