Lead Processing Delays
Incident Report for Integrate Events
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 22:12 BST
Monitoring
A fix has been implemented and we are monitoring results.
Posted Oct 22, 2019 - 18:43 BST
Investigating
We're currently experiencing a server outage, which means that there is a delay in processing leads.
Posted Oct 22, 2019 - 18:20 BST
This incident affected: Integrate Events - Business Card Processing and Integrate Events - REST API.