Reporting - Users Without New Report Claim Unable to Download Reports
Incident Report for Integrate
Resolved
This issue has been confirmed to be fixed by the customer and is now resolved.
Posted Aug 30, 2023 - 18:58 BST
Monitoring
Teams have implemented a fix. An update will be provided once the fix is confirmed.
Posted Aug 30, 2023 - 18:55 BST
Identified
Teams are working on a fix. An update will be provided once the fix is released.
Posted Aug 30, 2023 - 18:45 BST
Update
Teams are still working to investigate the issue. An update will be provided once the fix is released.
Posted Aug 30, 2023 - 18:33 BST
Investigating
We are currently investigating this issue.
Posted Aug 30, 2023 - 17:44 BST