Maintenance Extended - Entire Event Lead Management will be inaccessible
Incident Report for Integrate Events
Resolved
The maintenance has been completed and the platform is fully operational again. Please contact support@integrate.com if you experience any issues.
Posted Dec 19, 2020 - 12:01 GMT
Update
We are continuing to work on a fix for this issue.
Posted Dec 19, 2020 - 11:14 GMT
Update
We are continuing to work on a fix for this issue.
Posted Dec 19, 2020 - 11:14 GMT
Identified
The maintenance on the Integrate Event Lead Management platform has been extended due to unexpected issues, which are currently being investigated. The Entire Event Lead Management will be inaccessible during this time period

Next update will be at 12:00 GMT.
Posted Dec 19, 2020 - 11:08 GMT
This incident affected: Events Lead Management (Dashboard, iOS application, Android application, Leads Processing, Business Card Processing, Web Forms, REST API).