Outbound - MSFT Leads Stuck in Never Delivered for CDL
Incident Report for Integrate
Resolved
This issue has been confirmed to be fixed by the customer and is now resolved.
Posted Apr 07, 2023 - 21:08 BST
Monitoring
Teams have implemented a fix. An update will be provided once the fix is confirmed.
Posted Apr 07, 2023 - 21:02 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Apr 07, 2023 - 20:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Apr 07, 2023 - 19:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Apr 07, 2023 - 18:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Apr 07, 2023 - 17:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Apr 07, 2023 - 16:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Apr 07, 2023 - 15:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Apr 07, 2023 - 14:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Apr 07, 2023 - 13:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Apr 07, 2023 - 12:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Apr 07, 2023 - 11:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Apr 07, 2023 - 10:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Apr 07, 2023 - 09:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Apr 07, 2023 - 08:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Apr 07, 2023 - 07:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Apr 07, 2023 - 06:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Apr 07, 2023 - 05:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Apr 07, 2023 - 04:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Apr 07, 2023 - 03:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Apr 07, 2023 - 02:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Apr 07, 2023 - 01:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Apr 07, 2023 - 00:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Apr 06, 2023 - 23:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Apr 06, 2023 - 22:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Apr 06, 2023 - 21:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Apr 06, 2023 - 20:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Apr 06, 2023 - 19:33 BST
Identified
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Apr 06, 2023 - 18:33 BST
Investigating
We are currently investigating this issue.
Posted Apr 06, 2023 - 17:20 BST