Degraded Dashboard Login Performance
Incident Report for Integrate Events
Resolved
This incident has been resolved.
Posted Mar 05, 2021 - 17:15 GMT
Monitoring
A fix has been implemented for the login issue on the Events platform. We will continue to monitor the issue.
Posted Mar 05, 2021 - 12:51 GMT
Investigating
We are experiencing issues where users are not able to log into the Events platform. We are actively investigating the issue.

Please contact support@integrate.com if you have any questions.
Posted Mar 05, 2021 - 10:26 GMT
This incident affected: Events Lead Management (Dashboard).