Pager duty testing
Incident Report for Integrate
Monitoring
Teams have implemented a fix. An update will be provided once the fix is confirmed.
Posted Apr 12, 2024 - 10:47 BST
Identified
Teams are working on a fix. An update will be provided once the fix is released.
Posted Apr 12, 2024 - 10:40 BST
Investigating
We are currently investigating this issue.
Posted Apr 12, 2024 - 10:30 BST