Full Service Outage
Incident Report for Integrate Events
Resolved
This incident has been resolved.
Posted Jul 09, 2019 - 13:47 BST
Monitoring
A fix has been implemented and we are monitoring the results. All services have now been restored and operational, but if you are still experiencing issues please contact support@akkroo.com.
Posted Jul 09, 2019 - 13:41 BST
Update
We are continuing to investigate this issue.
Posted Jul 09, 2019 - 10:50 BST
Investigating
We’re actively investigating an issue which is causing a full service outage. Engineers are actively investigating this issue, as the highest priority. If you are currently at an event the app will be functional in offline mode, please do not delete or logout of the app during this time.

We will post updates here as we have them.
Posted Jul 09, 2019 - 10:43 BST
This incident affected: Integrate Events - Dashboard, Integrate Events - Business Card Processing, Integrate Events - Android application, Integrate Events - iOS application, Integrate Events - Web Forms, and Integrate Events - REST API.