DAP Platform Is Down
Incident Report for Integrate
Monitoring
Teams have implemented a fix. An update will be provided once the fix is confirmed.
Posted Dec 12, 2024 - 01:57 GMT
Identified
Teams are working on a fix. An update will be provided once the fix is released.
Posted Dec 12, 2024 - 01:22 GMT
Investigating
We are currently investigating this issue.
Posted Dec 12, 2024 - 01:20 GMT