Integrate Platform Not Responsive

Incident Report for Integrate

Resolved

This issue has been confirmed to be fixed by the customer and is now resolved.
Posted Jun 12, 2025 - 13:13 BST

Monitoring

Teams have implemented a fix. An update will be provided once the fix is confirmed.
Posted Jun 11, 2025 - 18:05 BST

Investigating

We are currently investigating this issue.
Posted Jun 11, 2025 - 15:28 BST