DAP.Dashboard - Platform Slowness Wide issue

Incident Report for Integrate

Resolved

This issue has been confirmed to be fixed by the customer and is now resolved.
Posted Mar 10, 2025 - 06:47 GMT

Monitoring

Teams have implemented a fix. An update will be provided once the fix is confirmed.
Posted Mar 07, 2025 - 20:12 GMT

Identified

Teams are working on a fix. An update will be provided once the fix is released.
Posted Mar 07, 2025 - 15:34 GMT

Investigating

We are currently investigating this issue.
Posted Mar 07, 2025 - 15:25 GMT