DAP.Dashboard - Platform Slowness Wide issue

Incident Report for Integrate

Update

Teams have implemented a fix. An update will be provided once the fix is confirmed.
Posted Jul 23, 2024 - 12:54 BST

Monitoring

Teams have implemented a fix. An update will be provided once the fix is confirmed.
Posted Jul 23, 2024 - 12:35 BST

Identified

Teams are working on a fix. An update will be provided once the fix is released.
Posted Jul 23, 2024 - 12:33 BST

Investigating

We are currently investigating this issue.
Posted Jul 23, 2024 - 11:37 BST