Issue affecting the editing of records
Incident Report for Integrate Events
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 15:59 GMT
Investigating
We're currently experiencing a issue affecting the API. This affects record creation and edition resulting in multiple records being created. Engineers are actively working on a resolution.
Posted Oct 29, 2019 - 15:24 GMT
This incident affected: Integrate Events - REST API.