Degraded Lead processing and Business card transcription performance
Incident Report for Integrate Events
Resolved
This incident has been resolved.
Posted Mar 12, 2020 - 10:48 GMT
Monitoring
We’re actively monitoring an issue which is causing occasional degraded performance with lead processing and business transcriptions. We will post updates as we have them.
Posted Feb 26, 2020 - 16:26 GMT
This incident affected: Integrate Events - Dashboard and Integrate Events - Business Card Processing.