Inbound - Cannot Authenticate Facebook Connector and MSFT V1 Connectors Missing
Incident Report for Integrate
Resolved
This issue has been confirmed to be fixed by the customer and is now resolved.
Posted Jun 12, 2023 - 17:40 BST
Monitoring
Teams have implemented a fix. An update will be provided once the fix is confirmed.
Posted Jun 12, 2023 - 17:40 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 12, 2023 - 17:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 12, 2023 - 16:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 12, 2023 - 15:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 12, 2023 - 14:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 12, 2023 - 13:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 12, 2023 - 12:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 12, 2023 - 11:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 12, 2023 - 10:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 12, 2023 - 09:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 12, 2023 - 08:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 12, 2023 - 07:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 12, 2023 - 06:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 12, 2023 - 05:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 12, 2023 - 04:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 12, 2023 - 03:35 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 12, 2023 - 02:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 12, 2023 - 01:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 12, 2023 - 00:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 11, 2023 - 23:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 11, 2023 - 22:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 11, 2023 - 21:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 11, 2023 - 20:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 11, 2023 - 19:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 11, 2023 - 18:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 11, 2023 - 17:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 11, 2023 - 16:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 11, 2023 - 15:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 11, 2023 - 14:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 11, 2023 - 13:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 11, 2023 - 12:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 11, 2023 - 11:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 11, 2023 - 10:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 11, 2023 - 09:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 11, 2023 - 08:35 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 11, 2023 - 07:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 11, 2023 - 06:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 11, 2023 - 05:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 11, 2023 - 04:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 11, 2023 - 03:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 11, 2023 - 02:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 11, 2023 - 01:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 11, 2023 - 00:35 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 10, 2023 - 23:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 10, 2023 - 22:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 10, 2023 - 21:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 10, 2023 - 20:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 10, 2023 - 19:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 10, 2023 - 18:35 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 10, 2023 - 17:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 10, 2023 - 16:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 10, 2023 - 15:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 10, 2023 - 14:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 10, 2023 - 13:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 10, 2023 - 12:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 10, 2023 - 11:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 10, 2023 - 10:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 10, 2023 - 09:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 10, 2023 - 08:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 10, 2023 - 07:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 10, 2023 - 06:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 10, 2023 - 05:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 10, 2023 - 04:33 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 10, 2023 - 03:34 BST
Update
Teams are still working to resolve the issue. An update will be provided once the fix is released.
Posted Jun 10, 2023 - 02:33 BST
Identified
Teams are working on a fix. An update will be provided once the fix is released.
Posted Jun 10, 2023 - 01:13 BST
Update
Teams are still working to investigate the issue. An update will be provided once the fix is released.
Posted Jun 10, 2023 - 00:34 BST
Investigating
We are currently investigating this issue.
Posted Jun 10, 2023 - 00:03 BST