INT.InboundIntegration - LinkedIn Error (Upgrade Required Error)

Incident Report for Integrate

Monitoring

Teams have implemented a fix. An update will be provided once the fix is confirmed.
Posted Apr 16, 2025 - 20:40 BST

Identified

Teams are working on a fix. An update will be provided once the fix is released.
Posted Apr 16, 2025 - 17:40 BST

Investigating

We are currently investigating this issue.
Posted Apr 16, 2025 - 17:40 BST