Flat file for ETL finance process is missing the expected Source column

Incident Report for Integrate

Monitoring

Teams have implemented a fix. An update will be provided once the fix is confirmed.
Posted Nov 13, 2024 - 06:23 GMT

Investigating

We are currently investigating this issue.
Posted Nov 12, 2024 - 04:15 GMT