Adobe All Accounts (Unable to load Adobe LIA API - Prod Integration)

Incident Report for Integrate

Identified

Teams are working on a fix. An update will be provided once the fix is released.
Posted Apr 24, 2025 - 16:30 BST

Investigating

We are currently investigating this issue.
Posted Apr 24, 2025 - 16:30 BST