Maintenance: Entire Event Lead Management will be inaccessible
Incident Report for Integrate Events
Resolved
The platform maintenance is completed.
Posted Jun 13, 2020 - 14:25 BST
Monitoring
The platform maintenance is completed.

Final status checks are being carried out on the platform and monitoring will be in place for the next 24 hours.
Posted Jun 13, 2020 - 10:04 BST
Identified
The Integrate Event Lead Management platform is currently undergoing maintenance and will be inaccessible from 06:30 BST until 10:00 BST.

The next update will be at 10:00 BST or once the maintenance is complete.
Posted Jun 13, 2020 - 06:34 BST
This incident affected: Events Lead Management (Dashboard, iOS application, Android application, Business Card Processing, Web Forms, REST API).